Back to overview
Degraded
Search is unavailable
Jun 04 at 12:13pm EDT
Affected services
api.postgrid.com - Print & Mail API
Resolved
Jun 04 at 12:42pm EDT
We have resolved the issue causing search unavailability.
Affected services
api.postgrid.com - Print & Mail API
Created
Jun 04 at 12:13pm EDT
We’re investigating an issue with the search capability in our Print & Mail API. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
api.postgrid.com - Print & Mail API