Back to overview
Degraded

Intermittent timeout in Structured/Freeform Verification Endpoint

Mar 25 at 11:09am EDT
Affected services
api.postgrid.com - Address Verification API

Resolved
Mar 25 at 11:55am EDT

Issue has been resolved. Response times have returned to normal.

Created
Mar 25 at 11:09am EDT

Our structured/freeform verification endpoints are intermittently timing out. This includes our batch verification endpoints as well. We have identified an issue and are deploying a fix.