Back to overview
Degraded
Performance Degradation in AV API
Jan 30 at 04:52pm EST
Affected services
api.postgrid.com - Address Verification API
Resolved
Jan 30 at 05:10pm EST
Performance should be back to normal. We are working to improve data quality as we bring more of our data systems back online.
Affected services
Created
Jan 30 at 04:52pm EST
The AV API is currently experiencing degraded performance. We've identified the issue and are deploying a fix.
Affected services