Back to overview
Downtime

Downtime in Standard AV and PM Order Creation endpoints

Mar 01 at 01:58am EST
Affected services
api.postgrid.com - Print & Mail API
api.postgrid.com - Address Verification API

Resolved
Mar 01 at 02:00am EST

The downtime caused by the DOS attack was resolved.

Created
Mar 01 at 01:58am EST

Our investigation and remediation indicates that a DOS attack resulted in our standard AV API becoming unavailable. This cascaded into an issue with our PM service which relies on the standard AV API for verifying addresses for delivery. This has since been resolved and the DOS vulnerability has been mitigated.